编辑器、机器人安装常见问题及注意事项

编辑器
机器人
1346
0
0
xujinhua@encootech.com
一级
楼主
  • 收藏
  • 分享
2021-04-27 10:57:0

编辑器和机器人操作系统要求:Win SP1及以上;Win Server 2008 R2及以上。

编辑器、机器人经常会碰到安装失败的情况,如下是安装失败的常见问题和解决方法。

1. 弹窗提示:Install .NET 4.6.1

   

表示计算机没有安装.Net Framework 4.6.1。云扩编辑器/机器人要求环境必须安装.Net Framework 4.6.1才能正常使用,出现此提示时,点击"Install"按钮开始自动安装,等待安装完成即可。

2.弹窗提示:安装.Net Framework 过程中失败。


表示安装包在安装.Net Framework的过程中出现异常失败,如果没有网络环境,则可以尝试下载安装离线包;  离线包地址 https://dotnet.microsoft.com/download/dotnet-framework/thank-you/net461-offline-installer

3.弹窗提示:允许此引用对你的设备进行更改吗?


云扩机器人要求安装时必须具备管理员权限,因此出现此提示时,请尝试使用管理员权限打开安装包。如果当前用户没有管理员权限,则无法完成安装。

4.弹窗提示:Intallation has failed

}[R87M0KMTWDRZRVY5B(%9O.png

如果计算机安装了360等软件,请先尝试关闭360,然后尝试。如果依旧,请点击"Open Setup Log"打开日志文件,然后将日志作为附件在论坛发帖

还没有回帖

快来抢占沙发吧~

我要回帖

登录后回帖